
 Instructions 

1. Download the wood01.jpg image from Google Classroom 

2. Open Photoshop, Open the wood01.jpg image  

3. Go into Image > Image Size and change the Resolution to 72 pixels/inch, then change 

width to 1200px 

 

4. Click File > Save As 

a. Save As: LastName Wood Text 

b. Where: Principles Folder > Graphic Design > Photoshop > Wooden Text 

c. Format: Photoshop 

d. Click Save 

Add Text 

Use the Type Tool to add your first, last OR nickname. Choose only one. Then use a 

bold, thick font like Rockwell Extra Bold around Size 190 (big enough to fill the image). 

IF you do not have this font, scroll through all the fonts and choose a similar one. 

 

 

 

 

https://docs.google.com/a/bryanisd.org/file/d/0B1ITiUOvFXtBMEhZMk15M3hNUDQ/


5. Be sure your name layer is selected in the Layers Panel, by clicking once on it 

 

6. Click the Select Menu> Load Selection, select the settings below and Click OK 

 

7. A marquee outline of the text should appear.  

 

8. Click on the Background wood layer  



 

9. Click Layer>New>Layer via copy to get the selection on a new layer.  

10. Delete the Original text Layer 

11. Double-click the lock on the Background layer, click OK to unlock the layer, then delete 

it 

 

12. Now you should only have one layer with your name in wood, name it Text Face 

 



Create the Text Edges 

13. We are going to use the wood as the face of our text, so select the text layer and go to 

Select>Load Selection.  

14. Let's duplicate the Text face layer by going to Layer>Duplicate Layer 

15. Name it Black 

16. On the Black layer hold control key on your keyboard and click on the thumbnail to 

select your name  

  

17. Set your foreground and background colors to Default, by clicking the 

button inside the red box --->  

18. Fill it with black (Press Alt+Delete) 

 So you should now have one layer that has the wood texture and one that is black. 

 

19. In the Layers Panel, if you have not done so, move the Black layer below the wooden 

Text Face layer. 

 

20. Press Control+D to Deselect 

 

 

 

 

 

 

 



21. Using the transform tool (Control+T), hold down Shift and Alt, move one of the CORNER 

anchor points inward. You should end up with something like what I have below. 

 

Making the Text 3D 

22. Zoom in to 500% 

23. In the Layers panel, be sure you have the Black layer selected 

24. Use the Polygonal Lasso Tool to select any area connecting the wood layer and the 

black layer, look for corners that should be colored black to make it look 3D 

 

25. Fill (Alt+Delete) with black 

 

 



26. Continue selecting and filling until all spaces are filled in 

a. Be sure to fill in curved spaces as well  

 

It should look like this... 

 
 

  



Displacing the Texture 

27. File > Open > wood01.jpg 

28. Image > Image Size 

29. Change the Resolution to 72 & width the 

1200px, Click OK 

30. File > Save As  

31. Change the Format to Photoshop, Click 

Save and close the wood01.psd tab 

32. Back in your LastName wood.psd file, in 

the Layers panel, click on the Text face layer  

33. Filter > Distort > Displace 

34. Change the horizontal and vertical scales each to 1 and click OK 

 

35. This will open up a file browser, where we can select the wood01.psd Photoshop file we 

just created.  

36. Repeat this for the Black text layer also. 

This should give the text a more natural edge that goes with the grooves of the wood. 

 

 



Color Correcting the Second wood Texture 

37. Download the wood02.jpg file 

38. In Photoshop, File > Open , find the wood02.jpg, click Open  

39. Let's open up our Curves (Control+M), Click on the line and drag down to change the 

Input to 187 and the Output to 77 (Once you start to move the line you can type in the 

Output and Input boxes if needed) 

 

40. The color is bright, but we are going to change that by going into Hue/Saturation 

(Control+U) and change the Hue to +15, Saturation to -44 and Lightness to -24. This 

should give us a dark brown color 

 

https://drive.google.com/open?id=0B1ITiUOvFXtBYlk1ckw3b2NzWEU&authuser=0


 

41. Image > Image Size and change the width of the text side texture to 1200px 

42. Use the Move tool to drag the wood texture to your LastName Wood.psd tab 

43. In the Layers panel, move the new wood texture between the black layer and the text 

face layer, Name the layer Texture 

 

44. Click the Black layer to make it active 

45. Control+Click on the Thumbnail to load a selection 

46. Click the Texture layer, to make it active 

47. Select>Inverse or (Shft+Control+I) and press delete on your keyboard. This should leave 

us with just the texture where the black text is. 

48. Control+D to deselect 

49. Change the Texture layer name to Text Sides 



 

50. In the Layers panel, click the Text Face layer. Press Control+M to change the Curves to 

Output:165 and Input: 194. Click OK 

 

 

  



Color Correcting the Brick Wall 

51. Download the wood03.jpg file 

52. File > Open > wood03.jpg 

53. Open up your Image>Adjustments>Levels (Control+L) and adjust the arrows or type in 

the numbers below the graph 

 

54. Use the Move tool to drag the brick into your LastName Wood.psd tab. 

55. In the Layers panel, move the brick to the bottom.  

56. Now using the Transform tool … Edit>Free Transform (Control+T) change the vertical 

and horizontal scale to 75%. Select the Maintain Aspect Ratio button so you only have 

to type 75% once 

 

57. Press Enter to complete the transformation 

58. Move the brick layer so that it is covering the entire canvas 

Adding a Bevel to the text 

59. Click on the Text Face layer (top layer) 

60. Click the fx button at the bottom of the layers panel, choose Bevel & Emboss 

 

https://drive.google.com/open?id=0B1ITiUOvFXtBdFR4blVwQ1NVRE0&authuser=0


61. Change the settings to 

match ----> 

62. To get a little warmer 

edge to our bevel 

(rather than using the 

black and white default 

colors), we are going to 

change the highlight 

color to #D4A927 and 

the shadow color to 

#663300. See image to 

the right ---> 

63. Do not click OK 

64. Select the Inner Shadow Styles, change the Distance to 0 and Size to 9 

 



 

ADDING A TEXT SHADOW 

65. Now we want to start working on the shadows. Click on the Text face layer and go to 

Select > Load Selection, click OK to get a marquee around the text face.  

66. Next click on the Black layer and go to Select>Load Selection and select Add to Selection, 

Click OK 

67. Create a new layer by going to Layer>New>Layer (Control+Shift+N), name it Shadow 

68. Alt+Delete to fill the selected area with black. You won’t 

see anything change on the canvas, but you can in the 

thumbnail in the Layers panel ---> 

 

69. Control+D to deselect 

70. Move the Shadow layer down so it is just above the brick wall layer. 

71. Filter>Blur>Motion Blur and change the Angle to 20 degrees and the Distance to 200 

pixels. Click OK 

 



Masking and Blurring the Shadow 

72. Layer >  Layer Mask > Reveal All, this will add a layer 

mask to our layer. 

73. Click on the Brush tool (B)  

74. Ctrl+Click on the tool at the top left of  the Options bar 

and select Reset Tool  -----> 

75. Set the color to black, at 100px wide with 0% 

hardness and 50% opacity 

 

76. Color over the top and right sides of your name to mask the shadow we created. Notice 

the differences below 

 

 



77. The Motion Blur also gave us some harsh edges that we want to soften. Click on the 

image thumbnail (instead of the mask thumbnail) on the Shadow Layer. 

 

78. Filter>Blur>Gaussian Blur and change the 

Radius to 8.5 pixels. Click OK 

 

  

 



Adding a Shadow Part 2 

79. Now we want to add more shadow. Click on the text face layer and go to Select>Load 

Selection, click OK to get a marquee around the text face.  

80. Next click on the Black layer and go to Select>Load Selection and select Add to Selection, 

Click OK 

81. Create a new layer by going to Layer>New>Layer (Control+Shift+N), name it Shadow 2 

82. Alt+Delete to fill the selected area with black. Again, you won’t see anything change on 

the canvas, but you can in the thumbnail in the Layers panel  

83. Control+D to deselect 

84. Move this new layer down so it is just above the Shadow layer. 

85. Filter>Blur>Motion Blur and change the Angle to 15 degrees and the Distance to 240 

pixels. Click OK 

 

 



ADDING A SHADOW TO THE TEXT SIDES 

86. Click on the Text Sides layer  

87. To give the text sides some shadow, we first want to darken the texture a little bit, so go 

into Curves (Control+M) and adjust the Input to 147 and Output to 117. 

88. Now to get the shadow on the text,  Select>Load Selection to get a marquee selection 

89. Create a new layer by going to Layer>New>Layer (Control+Shift+N), name it  Sides 

Shadow 

90. get the inverse selection by going to Select>Inverse (Control+Shift+I) 

91. Alt+Delete to fill with black.  

92. This should fill the entire area except where the text side wood texture is. Move the 

Sides Shadow layer to the top of the layers panel. Notice that you cannot see the entire 

face of each letter.  

 

93. Make sure you deselect the marquee tool by going to Select>Deselect (Control+D) 

94. Filter > Blur > Gaussian Blur and change the Radius to 6 pixels. Click OK 

95. Select the Text Sides layer and go to Select>Load Selection 

96. Inverse selection by going to Select>Inverse (Control+Shift+I)  

97. Click back on the Sides Shadow layer and Press delete 

98. Control+D to deselect 

99. Now duplicate the shadow layer with Control+J to make it darker. 

 

 



100. Move the text face layer to the top of the layers panel. You should have 

something similar to this... 

 

Refining the Shadows 

101. Create a new layer by going to Layer>New>Layer(Control+Shift+N)  

102. Name it Shadow Details 

103. Turn off your Shadow and Shadow 2 layers so you can see the edges more clearly 

104. Use the Polygonal Lasso Tool (L) to select an area that needs more shading - 

inside curves of letters, under serifs or cross bars, edges of letters. etc.  

105. Use the Gradient tool, Preset - Black to Transparent to color in the selected area. 

See next page for examples. 

 

 

 



 

 

 

 

 



106. Turn Shadow and Shadow 2 layers on 

107. You should have something similar to this... 

 

Lighten the Text Face 

108. Click on the text face layer and go into Image>Adjustments>Curves (Control+M). 

Change the Input to 107 and the Output to 150. 

 

 

  



Adding a natural element 

109. Download the wood04.jpg image 

110. File > Open > wood04.jpg 

111. Select > Color Range. Change Select to Shadows. 

112. Click OK 

 

113. Create a New Layer  - Layer>New>Layer 

(Control+Shift+N) 

114. Alt+Delete to fill the selection with black 

115. Use the Move tool to drag the new layer to your 

LastName wood.psd tab 

https://drive.google.com/open?id=0B1ITiUOvFXtBUGVKbDhKRlE3Y2M&authuser=0


116. Name the layer Tree Shadow 

117. Filter > Blur > Gaussian Blur - Radius 6.5  

118. Drop the layer opacity down to 50%. ---> 

A LITTLE BIT OF LIGHTING 

119. Click on the Brick layer 

120. Create a new layer, Name it Lighting 

121. Switch your default colors so White is your foreground color 

122. Using the Gradient tool, choose the Foreground to Transparent gradient and the 

Radial Gradient option 

 

123. Click and drag a circle from the middle right part of the document out. 

 

  



124. Change the Blend Mode to Overlay. 

 

COLOR CORRECTION WITH A GRADIENT MAP 

125. Click on the Tree Layer 

126. Go to Layer>New Adjustment Layer>Gradient Map , Click OK 

 

 

 

 

 

 

 

 



127. In the Properties panel, click on drop-down arrow by the gradient, click the gear > 

Select Color Harmonies 2 > Click Append 

 

128. Scroll down to select the yellow to orange gradient 

129. Click under the gradient selector to see the Dither and Reverse checkboxes 

130. Check the Reverse box 

 

131. In the Layers panel, change the opacity down 

to 10%. 

132. Click the double arrow at the top right of the 

Properties panel to minimize it 

 



 COLOR CORRECTION WITH A HUE/SATURATION 

133. Layer>New Adjustment Layer>Hue/Saturation. Drop the Saturation to -30. 

 
134. Control+S to save 

135. File > Save As  

136. Find your Wooden Text folder, and be sure the name is LastName Wood  

137. Change the Format to JPEG and click Save 

138. Upload the .jpg version of your project to your blog.  

 


